[eduerp-users] Courses not showing up on students portal.

Alan Barrett alanabarrett0 at gmail.com
Thu Oct 3 06:32:00 UTC 2013


Great! you should probably replace a clean staff.module in case I made any
mistakes in my debug edits. I can send you one if you do not have a clean
one.

There is no easy way to do mass uploads in EduERP. There is some code to
import Students (and some other things) which is not part of EduERP. The
code is not straightforward to use and would have to be done on a
consultancy basis either by Datasphir (or me).

    Alan.


On 3 October 2013 06:58, Joseph Emmanuel <paediatech at gmail.com> wrote:

> Great work sir,
>
> I have successfully specified courses for the programme and also verified
> the courses and now the courses are showing up on the students end.
>
> Real great work Mr. Alan.
>
> Please I still have some more questions to ask: how can I do the following?
> 1. Mass upload Staff
> 2. Mass Upload Students List (That the Matric Number has already been
> generated)
> 3. Mass Upload courses
>
> Thank you a great deal, you have saved my life!
>
> After this I am going to contribute to this community for sure!
>
> Best regards
>
>
>
> On Wed, Oct 2, 2013 at 4:14 PM, Alan Barrett <alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=53cae014312b4d03a6368542f1ce72ea>
> > wrote:
>
>> I have sent you a Skype invite... Please accept and we can take from
>> there.
>>
>>     Alan.
>>
>>
>> On 2 October 2013 15:23, Joseph Emmanuel <paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=372c56ccb8204114847269ecfbe0ad73>
>> > wrote:
>>
>>> OK,
>>>
>>> We can on skype sir.
>>>
>>> My skype ID is jekayode
>>>
>>> Regards
>>>
>>>
>>> On Wed, Oct 2, 2013 at 11:13 AM, Alan Barrett <alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=b3c5c51098834ffbb31d28feaf3f378a>
>>> > wrote:
>>>
>>>> If the staff.module I just sent you does not get us anywhere maybe we
>>>> could try to solve it on Skype (Voice and/or text) when we could make
>>>> faster progress.
>>>>
>>>>     Alan.
>>>>
>>>>
>>>> On 2 October 2013 08:51, Alan Barrett <alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=c92d634267184707ba2c950e2eb958c1>
>>>> > wrote:
>>>>
>>>>> Please use the attached staff.module... it has a lot more debug...
>>>>> something should show both before and after pressing "Add".
>>>>>
>>>>>     Alan.
>>>>>
>>>>>
>>>>> On 2 October 2013 07:38, Joseph Emmanuel <paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=a49ed51fdb0741b090366e425c6db1eb>
>>>>> > wrote:
>>>>>
>>>>>> Thank you so much sir for your support.
>>>>>>
>>>>>> It seem that the response is still the same sir as seen in the
>>>>>> attachment.
>>>>>>
>>>>>> I am still downloading the error.log, I will get it across as soon as
>>>>>> I complete download
>>>>>>
>>>>>> Regards
>>>>>>
>>>>>>
>>>>>> On Tue, Oct 1, 2013 at 3:33 PM, Alan Barrett <alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=d08b3103906f4a949837a62fff9ffe08>
>>>>>> > wrote:
>>>>>>
>>>>>>> Attached is an updated staff.module. Please replace and show me the
>>>>>>> top of the page after "Add" is clicked. Please expand the "values" line.
>>>>>>>
>>>>>>> Also show me what is added to the PHP error_log also.
>>>>>>>
>>>>>>>     Alan.
>>>>>>>
>>>>>>>
>>>>>>> On 1 October 2013 14:38, Joseph Emmanuel <paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=0e398d9e307447eab4a87f0d13f528e2>
>>>>>>> > wrote:
>>>>>>>
>>>>>>>> Please find attached the devel module screenshot and the
>>>>>>>> staff.module file.
>>>>>>>>
>>>>>>>> Regards
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> On Tue, Oct 1, 2013 at 2:32 PM, Alan Barrett <
>>>>>>>> alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=5560744eac4342de94439f84a1162a1e>
>>>>>>>> > wrote:
>>>>>>>>
>>>>>>>>> Although those errors are not very good to have... I do not think
>>>>>>>>> they are immediately related to the problem we are investigating. Please
>>>>>>>>> send me your staff.module file in (eduerp/staff/)... I will add some debug
>>>>>>>>> info to it to try and find out what is happening. I could use the standard
>>>>>>>>> staff.module... but I would prefer that you sent me yours, so that there is
>>>>>>>>> no mishap.
>>>>>>>>>
>>>>>>>>> I will need to use the devel module. I believe you have that
>>>>>>>>> enabled as the standard install fro EduERP has it enabled. If it is not
>>>>>>>>> enabled there will be a hang.
>>>>>>>>>
>>>>>>>>>     Alan.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> On 1 October 2013 13:20, Joseph Emmanuel <paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=3bc8f4469c1441c18d3ae46e329b8e17>
>>>>>>>>> > wrote:
>>>>>>>>>
>>>>>>>>>> This si what I can see, I dont know if its particular to the
>>>>>>>>>> operation of its general error.
>>>>>>>>>>
>>>>>>>>>> [image: Inline image 1]
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> On Tue, Oct 1, 2013 at 12:57 PM, Alan Barrett <
>>>>>>>>>> alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=9bda49925e974f00bb6e7eafeb8f8b29>
>>>>>>>>>> > wrote:
>>>>>>>>>>
>>>>>>>>>>> And what about the PHP error_log?
>>>>>>>>>>>
>>>>>>>>>>>     Alan.
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> On 1 October 2013 12:48, Joseph Emmanuel <paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=3d9556847d774756ac04dbbf4d22df98>
>>>>>>>>>>> > wrote:
>>>>>>>>>>>
>>>>>>>>>>>> Thank you sir.
>>>>>>>>>>>>
>>>>>>>>>>>> attached are the files you asked for
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>> 1. The "program_course" table is empty.
>>>>>>>>>>>>
>>>>>>>>>>>> [image: Inline image 3]
>>>>>>>>>>>>
>>>>>>>>>>>> The Message display after ADD is clicked!
>>>>>>>>>>>> [image: Inline image 2][image: Inline image 1]
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>> On Tue, Oct 1, 2013 at 12:20 PM, Alan Barrett <
>>>>>>>>>>>> alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=3552e051cba247418ebeb734009e7b08>
>>>>>>>>>>>> > wrote:
>>>>>>>>>>>>
>>>>>>>>>>>>> That seems very clear... but should not have happened!
>>>>>>>>>>>>>
>>>>>>>>>>>>> Did you see any error message at the top of your page after
>>>>>>>>>>>>> "Add" was clicked?
>>>>>>>>>>>>>
>>>>>>>>>>>>> Could you look in your PHP error_log and indicate what is in
>>>>>>>>>>>>> there after "Add" was clicked?
>>>>>>>>>>>>>
>>>>>>>>>>>>> Also could you tell me what entries are in the
>>>>>>>>>>>>> "program_course" and "program_level_semester" tables?
>>>>>>>>>>>>>
>>>>>>>>>>>>>     Alan.
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> On 1 October 2013 11:52, Joseph Emmanuel <paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=e5a508ed781b4a7d9a8f0ce225174867>
>>>>>>>>>>>>> > wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>> Thank you so much Mr. Allan fro your attention.
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> I did the above instructions.
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> The [image: Inline image 1]
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> This is what I saw when I first got to the page.
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> I selected the Programme, and immediately i chose the level,
>>>>>>>>>>>>>> the screen came (that allowed me to pick Core, specify credit load and
>>>>>>>>>>>>>> Lecturerer:
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> [image: Inline image 2]
>>>>>>>>>>>>>> But after I clicked ADD, the below is what i saw again,
>>>>>>>>>>>>>> similar to what I first saw. (I guess that the table is not populated or
>>>>>>>>>>>>>> something):
>>>>>>>>>>>>>> [image: Inline image 3]
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Please what do i do?
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> Regards
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> On Tue, Oct 1, 2013 at 11:42 AM, Alan Barrett <
>>>>>>>>>>>>>> alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=01e9c6b9d1af46d383e6cfe769085a34>
>>>>>>>>>>>>>> > wrote:
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>> Please go to "Create or Modify a University Programme"...
>>>>>>>>>>>>>>> Then "Specify Courses for a Programme" (for the Programme which you are
>>>>>>>>>>>>>>> trying to Register the Student)... and show me screen shots of all on that
>>>>>>>>>>>>>>> page. It should show all courses in that Programme for each level etc.
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>     Alan.
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>> On 1 October 2013 08:51, Joseph Emmanuel <
>>>>>>>>>>>>>>> paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=3d9eaf825eb6495d887ad22b4613140d>
>>>>>>>>>>>>>>> > wrote:
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Thank you Mr. Allan,
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> I have done what you said (with the HOD right) but students
>>>>>>>>>>>>>>>> are not still seeing anything on their side.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Please find attached.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Thank you once more for your help.
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> Regards
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>> On Sat, Sep 14, 2013 at 4:00 PM, Alan Barrett <
>>>>>>>>>>>>>>>> alanabarrett0 at gmail.com<https://app.getsignals.com/link?url=mailto%3Aalanabarrett0%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=9f19256dcdc844eb8be5d60c7cb3f457>
>>>>>>>>>>>>>>>> > wrote:
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> Have you done these two steps (and fixed all issues so
>>>>>>>>>>>>>>>>> that the steps can be completed without any issues)...
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> "Semester Administration/Check for Missing Courses for a
>>>>>>>>>>>>>>>>> Semester (no Lecturer or Timetable Assigned)" shows any Courses that have
>>>>>>>>>>>>>>>>> not been assigned a Lecturer so will not be selectable by a student at
>>>>>>>>>>>>>>>>> course registration. Indications are given about where to go to fix the
>>>>>>>>>>>>>>>>> issues ("Create or Modify Courses for a Department"/"Assign Lecturers and
>>>>>>>>>>>>>>>>> Timetables for Courses"). Note that the individual Heads of Department that
>>>>>>>>>>>>>>>>> owns the Courses will have to fix the issues.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> "Semester Administration/Check if all existing Courses
>>>>>>>>>>>>>>>>> required for all Programmes have been Verified" shows any Courses that are
>>>>>>>>>>>>>>>>> required by any Programme but are not being run in the Semester.
>>>>>>>>>>>>>>>>> Indications are given about where to go to fix the issues ("Create or
>>>>>>>>>>>>>>>>> Modify a University Programme"/"Verify all Courses needed for a Programme
>>>>>>>>>>>>>>>>> are being run for a Semester"). Note that the individual Heads of
>>>>>>>>>>>>>>>>> Department that owns the Programmes will have to fix the issues.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> The above is described in the documentation.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> You ask: "is it possible for me allow students to register
>>>>>>>>>>>>>>>>> for both semesters once (at the beginning of first sem.)."
>>>>>>>>>>>>>>>>> ... This is the setting "Register All Courses at Start of
>>>>>>>>>>>>>>>>> Session" in http://your-domain/admin/settings/eduerp<https://app.getsignals.com/link?url=http%3A%2F%2Fyour-domain%2Fadmin%2Fsettings%2Feduerp&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=d8f4437c29fd4b19a51a91019cf1a992>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> You also ask "if a student fails a course (in 100Level for
>>>>>>>>>>>>>>>>> example), the course will come up first as part of courses in 200 level at
>>>>>>>>>>>>>>>>> the point of registering ?"
>>>>>>>>>>>>>>>>> ... Yes this happens automatically. And the student is
>>>>>>>>>>>>>>>>> forced to select the course.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>     Alan.
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>> On 14 September 2013 05:53, Joseph Emmanuel <
>>>>>>>>>>>>>>>>> paediatech at gmail.com<https://app.getsignals.com/link?url=mailto%3Apaediatech%40gmail.com&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=bb037ec993d04404a16b7ce00ef472f2>
>>>>>>>>>>>>>>>>> > wrote:
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> Hello once again.
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> I setup faculty/department/semester/programmes and all
>>>>>>>>>>>>>>>>>> that.
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> I also created a course for the semester and an attached
>>>>>>>>>>>>>>>>>> a lecturer to it
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> I applied as a student and grant my admission and applied
>>>>>>>>>>>>>>>>>> scholarship to that student. But trying course registration at the student
>>>>>>>>>>>>>>>>>> end will just display the maximum/minimum credits and indicates that there
>>>>>>>>>>>>>>>>>> are no courses available to be registered (even after I have added up to
>>>>>>>>>>>>>>>>>> four courses to that programme/semester)
>>>>>>>>>>>>>>>>>> [image: course error]<https://app.getsignals.com/link?url=https%3A%2F%2Ff.cloud.github.com%2Fassets%2F3993583%2F1142828%2Ff01d9446-1cf7-11e3-9826-ed827f4754bc.JPG&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=99691a77484c4b0587abe89feee9a655>
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> [image: course3]<https://app.getsignals.com/link?url=https%3A%2F%2Ff.cloud.github.com%2Fassets%2F3993583%2F1142838%2F353c7d84-1cf9-11e3-9311-ad23381fb832.JPG&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=dfc2d3b19f0544fda934402cdddac47c>
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> Also Mr @alanbarrett<https://app.getsignals.com/link?url=https%3A%2F%2Fgithub.com%2Falanbarrett&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=4e6cf2b065a1452b8f18ff4636b35caa> ,
>>>>>>>>>>>>>>>>>> is it possible for me allow students to register for both semesters once
>>>>>>>>>>>>>>>>>> (at the beginning of first sem.). and if a student fails a course (in
>>>>>>>>>>>>>>>>>> 100Level for example), the course will come up first as part of courses in
>>>>>>>>>>>>>>>>>> 200 level at the point of registering ?
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> Help will be highly appreciated!
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> _______________________________________________
>>>>>>>>>>>>>>>>>> EduERP-users mailing list
>>>>>>>>>>>>>>>>>> EduERP-users at lists.eko-konnect.org.ng<https://app.getsignals.com/link?url=mailto%3AEduERP-users%40lists.eko-konnect.org.ng&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=48a2971944404a9fa6742a1076d889b4>
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>> http://lists.eko-konnect.org.ng/cgi-bin/mailman/listinfo/eduerp-users<https://app.getsignals.com/link?url=http%3A%2F%2Flists.eko-konnect.org.ng%2Fcgi-bin%2Fmailman%2Flistinfo%2Feduerp-users&ukey=agxzfnNpZ25hbHNjcnhyGAsSC1VzZXJQcm9maWxlGICAgMCJy9gLDA&k=b0972475d8b64168890ab85ef96bfe6c>
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>
>>>>>
>>>>
>>>
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: missing-courses6.JPG
Type: image/jpeg
Size: 78578 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: missing-courses4.JPG
Type: image/jpeg
Size: 82205 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment-0001.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: program_level-semester.JPG
Type: image/jpeg
Size: 109305 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment-0002.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: missing-courses5.JPG
Type: image/jpeg
Size: 39241 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment-0003.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: php_error.JPG
Type: image/jpeg
Size: 104467 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment-0004.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: program_course.JPG
Type: image/jpeg
Size: 84459 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment-0005.jpe>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: error-msg.JPG
Type: image/jpeg
Size: 30766 bytes
Desc: not available
URL: <http://lists.eko-konnect.org.ng/pipermail/eduerp-users/attachments/20131003/99ae379b/attachment-0006.jpe>


More information about the EduERP-users mailing list